Home > Cannot Open > Libexpat.so.1 Cannot Open Shared Object File

Libexpat.so.1 Cannot Open Shared Object File

Contents

Having a problem logging in? When i try and run it it comes up with the following message: gyach: error while loading shared libraries: libexpat.so.0: cannot open shared object file: No such file or directory How The server is provided with Debian 7.8 and was just upgraded with Code: aptitude update && aptitude upgrade -y Don't know if my Debian upgrade have something to do with the What is the most someone can lose the popular vote by but still win the electoral college? get redirected here

It's a dependency, and you need to go get it first: Expat Compile it, or find a precompiled version that's compatible with whatever you're using, and install it. I am pretty new to this, and I am running into the same problem. I have downloaded and installed Gyach Enhanced - a Yahoo Messenger client. User contributions on this site are licensed under the Creative Commons Attribution Share Alike 4.0 International License. http://stackoverflow.com/questions/21557166/libexpat-could-not-be-found-by-linux-system

Libexpat.so.0 Cannot Open Shared Object File

IP: -- Apache not starting on xUbuntu Rishi_P # April 9, 2015, 3:20 pm | Post: 1 Group: AMPPS Team Post Group: Working Member Posts: 205 Status: Hi enboig, What is a satisfactory result of penetration testing assessment? It did the trick, however i get this message: Starting httpd: [Mon Feb 16 00:18:54.070246 2015] [so:warn] [pid 17088:tid 140332617836288] AH01574: module fcgid_module is already loaded, skipping Something to worry about?

I hope this will help you too… Like this:Like Loading... OS Name with Version Xubuntu 14.04 updated to latest LTS stack 2. I constantly get following error: Cannot open library: libexpat.so.0: cannot open shared object file: No such file or directory. Libexpat Centos I tried specifying the config file without luck Code/usr/local/ampps/mysql/bin/mysqld --defaults-file /usr/local/ampps/mysql/etc/my.cnf IP: -- Apache not starting on xUbuntu Rishi_P # April 10, 2015, 10:35 am | Post: 3 Group: AMPPS

Registration is quick, simple and absolutely free. Libexpat So 0 Not Found here is the error that I have received when trying to execute the program: Xvoxtrace: error while loading shared libraries: libexpat.so.0: cannot open shared object file: No such file or directory asked 2 years ago viewed 14812 times active 5 months ago Upcoming Events 2016 Community Moderator Election ends Nov 22 Related 124Show all libraries used by executables on linux110C++ Dynamic Shared here Fill in your details below or click an icon to log in: Email (required) (Address never made public) Name (required) Website You are commenting using your WordPress.com account. (LogOut/Change) You are

Thanks in advance, Bora You don't have it. Libexpat Download Reply With Quote 06-Oct-2008,10:20 #5 pd_atrick View Profile View Forum Posts View Blog Entries View Articles Newcomer Join Date Oct 2008 Posts 16 Re: loading shared libraries: libexpat.so.0 thanks, it worked. Browse other questions tagged c++ linux shared-libraries or ask your own question. vBulletin 2000 - 2016, Jelsoft Enterprises Ltd.

Libexpat So 0 Not Found

Reply With Quote 06-Oct-2008,09:24 #4 RedDwarf View Profile View Forum Posts View Blog Entries View Articles Parent Penguin Join Date Jun 2008 Posts 874 Re: loading shared libraries: libexpat.so.0 Zypper - The time now is 10:48 PM. Libexpat.so.0 Cannot Open Shared Object File Results 1 to 9 of 9 Thread: libexpat.so.0 Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode January 9th, 2009 Libexpat.so.0 Centos 7 Tango Icons Tango Desktop Project.

IP: -- Apache not starting on xUbuntu theluke # April 16, 2015, 4:00 am | Post: 5 Group: Member Post Group: Newbie Posts: 1 Status: Can you specify what you Get More Info Make sure to look in the shell history for any interesting "chmod" commands and check the perms on the dirs in question (eg need the "x"). But here, chcip had mentioned /lib, so I even tried that, but none of it is working. What does a -4 above the stave mean? Libexpat Ubuntu

You need to install libexpat1: sudo apt-get install libexpat1 If you are about to compile and link custom C programs against libexpat1 you will also need: sudo apt-get install libexpat1-dev share|improve Who can help me out on this? Alex M. - Tech. useful reference Top tkyiyi Posts: 9 Joined: 2009/02/09 13:05:24 Re: [httpd start failed] lib files not found Quote Postby tkyiyi » 2009/02/13 00:52:32 pjwelsh wrote:Was a "--nodeps" or "--force" used if using the

The file was originally at /usr/lib. Libexpat Yum Done libexpat1 is already the newest version. I have the latest version of libexpat1 but can not find any libexpat* in Lucid Lynx.

Reply With Quote « Previous Thread | Next Thread » Bookmarks Bookmarks Digg del.icio.us StumbleUpon Google Facebook Twitter Posting Permissions You may not post new threads You may not post replies

Code: /usr/lib$ locate libex* /usr/lib/libexif.so.12 /usr/lib/libexif.so.12.3.1 /usr/lib/libexiv2.so.6 /usr/lib/libexiv2.so.6.0.0 /usr/lib/libexslt.so.0 /usr/lib/libexslt.so.0.8.15 Thanks, Adv Reply July 16th, 2010 #8 scsever View Profile View Forum Posts Private Message Spilled the Beans Join Date Please use the full name instead. 2015-04-10 10:44:25 4683 [ERROR] Can't find messagefile '/usr/share/mysql/errmsg.sys' 2015-04-10 10:44:25 4683 [Warning] lower_case_table_names was set to 2, even though your the file system '/usr/local/ampps/var/' is Notices Welcome to LinuxQuestions.org, a friendly and active Linux Community. Libexpat Rpm Then I did simple tricks with ln command : ln -s /usr/lib/libexpat.so /usr/lib/libexpat.so.1 wow … now its like Makhan[ butter]..

Please Login or Register Client Area|Softaculous Remote|Calendar|Quick Links| You are here: Index>AMPPS>General Support>Topic : Apache not starting on xUbuntu Threaded Mode | Print Apache not starting on xUbuntu,AMPPS is What next? Welcome Guest. this page Continue? [YES/no]: YES Downloading package libexpat0-1.95.8-73.1.x86_64 (1/1), 58.0 K (167.0 K unpacked) Failed to mount cd:///?devices=/dev/sr1,/dev/sr0 on /var/adm/mount/AP_0x00000001: No medium found (mount: No medium found) ???.

AMPPS Version 3.0 Optional: 3. IP: -- Apache not starting on xUbuntu enboig # April 10, 2015, 11:08 am | Post: 4 Group: Member Post Group: Newbie Posts: 4 Status: Apache now working, I created Thanks, Adv Reply August 27th, 2011 #9 tonywhelan View Profile View Forum Posts Private Message Visit Homepage A Carafe of Ubuntu Join Date Aug 2006 Location Canberra, Australia Beans 89 All times are GMT.

You can install the package using the following command: Code: apt-get install libexpat1 Adv Reply February 19th, 2009 #3 onelife151 View Profile View Forum Posts Private Message First Cup of yes checking for library containing XML_Parse... -lexpat checking for libexpat... For more advanced trainees it can be a desktop reference, and a collection of the base knowledge needed to proceed with system and network administration. Main Menu LQ Calendar LQ Rules LQ Sitemap Site FAQ View New Posts View Latest Posts Zero Reply Threads LQ Wiki Most Wanted Jeremy's Blog Report LQ Bug Syndicate Latest