Home > Ipod Cannot > Ipod Cannot Be Used Because It Requires Mac Osx 10.4.8

Ipod Cannot Be Used Because It Requires Mac Osx 10.4.8

Figure out how to restore my iphone to factory default, then restore it from the backup I made just before the update? Reply With Quote 01-12-2008,08:11 PM #7 schweb View Profile View Forum Posts Member Since Oct 27, 2002 Location Cleveland, Ohio Posts 13,190 Specs:MacBook Pro | LED Cinema Display | iPhone 4 Reply With Quote 01-12-2008,08:07 PM #6 kimchicowboy View Profile View Forum Posts Member Since Jan 12, 2008 Posts 1 bump i'm in the same boat. And you can't update iTunes without first updating OS X. check my blog

To get a newer version of OS X you have to go through the App Store. Home/Forum New Posts Unanswered Forum Actions Mark Forums Read Quick Links Today's Posts Articles Product Reviews Advertise Contact Us Deals Advanced Search Forum iPhone, iPad, iPod iPhone Hardware and Accessories iPhone asked 5 years ago viewed 2629 times active 5 years ago Related 3How to backup a Mac running Tiger?18How can I extract an .xz archive graphically on Mac OS X 10.4?3Previously Reply With Quote 12-19-2015,02:51 PM #6 Slydude View Profile View Forum Posts Member Since Nov 16, 2009 Location North Louisiana, USA Posts 10,765 Specs:2.8 GHz MacBook Pro 10.11, 8 GB mem,

is there any way i can still use this ipod? Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the Bad.Today I did update to 9.0.1. The easiest and cheapest way out of this dilemma, should you be in the market for an iPod to hook up to older Mac system software, is to buy a used

AppleTV 40G iPod: Nano black 4G, Touch 8G Phone: iPhone 4G Reply With Quote 01-10-2008,08:16 PM #4 hintbanana View Profile View Forum Posts Member Since Jan 06, 2008 Posts 7 every Here's a typical comment: "Just bought a new Nano for my daughter for Christmas, and it is not even compatible with v[ersion]9 iTunes. I may as well buy a new machine and replace all software.That's about $2,500.00 of cost...all due to this brilliant iOS 9 release !!I do like the idea of reverting the COMMUNITY RULES Writing a Quality Post Reply With Quote 12-19-2015,06:31 AM #5 ceedoubleyou View Profile View Forum Posts Member Since Dec 18, 2015 Posts 4 Originally Posted by chscag You need

share|improve this answer answered Feb 7 '11 at 4:36 CajunLuke 14k53763 Well, this is annoying, but it forced me to find time to upgrade that old iMac to Leopard. anyone know of any 3rd party apps that'll let me use a nano on 10.3.9? Application CompatibilityApplications Compatibility (2)Do a backup before installing, preferable 2 backups on 2 different drives. https://www.theguardian.com/money/2011/may/21/apple-upgrades-itunes-version Why should I have assumed Apple was going to cut me off from iTunes if I got one of the newer devices?

The easiest and cheapest way out, if you're in the market for an iPod to hook up to older Mac system software, is to buy a used iPod. Turn to Thursday's Business section or visit washingtonpost.com anytime for his Fast Forward column. ©2008The Washington Post Company Register Help Remember Me? There are certain things that 10.3 Panther just does not support. ...Dennis Mac-Forums Community Guidelines Reply With Quote Quick Navigation iPod Hardware and Accessories Top Site Areas Settings Private Messages Subscriptions When we connect the iPhone to this computer, we get an error window saying "The iPhone cannot be used because it requires iTunes version 10.1 or later.

The 6s says it has latest OS and Mac says the same, so it appears that the Mac isn't recognising the 6s. http://www.mac-forums.com/showthread.php?t=330753 I am seen in darkness and in light, What am I? They told me: "If you are a Mac user both iPhone 4 and the latest iPod shuffle require Mac OS X v10.5.8 or later. more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

Each new iDevice has certain identifiers (model number, etc.). http://tcsmacs.net/ipod-cannot/ipod-cannot-sync.php thanks! please try again." or something similar. You can only upload photos smaller than 5 MB.

You can find this information under the Apple menu by choosing "About This Mac". The time now is 09:58 PM. Emily P · 9 years ago 0 Thumbs up 0 Thumbs down Comment Add a comment Submit · just now Report Abuse you can try downloading it jitterbug · 9 years http://tcsmacs.net/ipod-cannot/ipod-cannot-be-synched.php Once you have installed that you can update iTunes to the current version.

View more comments popular The Guardian back to top home UK world politics sport football opinion culture business lifestyle fashion environment tech travel all sections close home UK education media society The current version, referred to as El Capitan, is at 10.11.2 I think. With the prices Apple charges for its computers, I don't buy the "disposable" argument.

When Apple releases a new one, the old version of iTunes would need an update to recognize it. (Sometimes this even happens with new device OS/firmware versions.) They bundle these updates

or just go to http://www.apple.com/ipodnano/ Helping Since 1969 · 9 years ago 0 Thumbs up 0 Thumbs down Comment Add a comment Submit · just now Report Abuse I don't know Bob Dylan as you have always – and never – known him A brisk breeze of Mendelssohn, beatific Elgar – and bagpipes Entertainment Videos Subscriptions Digital Subscriptions Subscriber Services E-edition Newsletters So why is Apple now penalising me and thousands of other loyal customers by effectively declaring that our computers are obsolete? A message comes up saying 'The iPod cannot be used because it requires Mac OS X 10.4.8 or later'.

Sep 24, 2015 7:11 AM Helpful (1) Reply options Link to this post by brianfrederick, brianfrederick Sep 24, 2015 12:32 PM in response to QuickTimeKirk Level 1 (0 points) Sep 24, Sep 24, 2015 5:29 AM Helpful (0) Reply options Link to this post by QuickTimeKirk,★Helpful QuickTimeKirk Sep 24, 2015 2:11 PM in response to brianfrederick Level 9 (53,387 points) Sep 24, Welcome to Mac-Forums! http://tcsmacs.net/ipod-cannot/ipod-cannot-unmount.php Reply With Quote 12-19-2015,02:31 AM #4 chscag View Profile View Forum Posts Member Since Jan 23, 2008 Location Keller, Texas Posts 49,929 Specs:Late 2013 27" iMac, iPad 3, iPhone 6s+, iPhone

WAY too much risk. Does that mean more of us are going to be relegated to the scrapheap? Mac-Forums.com Register New Posts Advertising Contact Us Archive Web Hosting Sitemap Top Hosting and Cloud Web Hosting Talk HostingCon WHIR Hosting Catalog Hottest Hosts Data Centers Data Center Knowledge Data Center PowerPC applications are no longer supported after 10.6.

Sep 24, 2015 7:40 AM Helpful (0) Reply options Link to this post by carmen lxv, carmen lxv Sep 25, 2015 12:37 AM in response to brianfrederick Level 1 (0 points) I have been told my computer is an earlier 2007 model and has upgrade restrictions. Reply With Quote 01-10-2008,02:40 AM #2 Neo View Profile View Forum Posts Member Since Aug 14, 2007 Posts 557 Specs:white MB 2.16GHz 3GB 320GB 10.6.1 I don't think OS X version River Crossing Puzzle Ubuntu 16.04 installer cant see SSD drive How do I make an alien technology feel alien?

If you go out and buy an iPhone 4 or the latest iPod shuffle, iPod nano or iPod touch, you won't be able to use it unless you have the latest Asked this Q in another forum without a A Reply With Quote 12-18-2015,11:09 PM #2 chas_m View Profile View Forum Posts Member Since Jan 22, 2010 Location Victoria, BC Posts 20,911 You can probably find 10.4 very cheap on eBay. Internet, Networking, and Wireless iPhone, iPad, iPod iPhone Hardware and Accessories iPod Hardware and Accessories iPad Hardware and Accessories iOS and Apps Mac OS X Software OS X - Operating System

As this reader discovered, plugging a new iPod nano into a Mac running a 10.3 release of OS X caused iTunes to report that the iPod “cannot be used because it Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. Try this if you haven't already: Make a full ENCRYPTED backup of the 5s to your computer. A message comes up saying 'The iPod cannot be used because it requires Mac OS X 10.4.8 or later'.

Tomake matters worse, I and many others have been told we must track down and buy the update, called Leopard, which is not only hard to get hold of (Apple's UK Now we're looking at upgrading OS X ($129), which itself will require more memory -- so this $149 iPod will cost $200 more. Sep 25, 2015 1:17 PM Helpful (0) Reply options Link to this post Page 1 of 3 Next last Apple Footer This site contains user submitted content, comments and opinions and Is there a way to revert to 9.0 (which worked fine with iTunes 11.4)?

This is clearly labelled on the back of the iPhone 4 box … it is also clearly labelled on the back of the iPod shuffle box … if you decide not Members have access to different forum appearance options, and many more functions. Go to www.itunes.com to download the latest version of iTunes." Obviously both the 6s OS 9 and iTunes on my Mac OS 10.7.5 are both updated.