Home > Not Found > Libexpat.so.0 Cannot Open Shared Object File Centos

Libexpat.so.0 Cannot Open Shared Object File Centos

Contents

But as you may guess i was pissed enough to dig deeply into crappy conf files. Rispondi allergic scrive: 9 giugno 2008 alle 7:39 I have the same problem. The right way to fix this (and similar problems) is: emerge gentoolkit revdep-rebuild -X It appears that the libexpat problem was caused by Gentoo developers releasing too many updates without cross-checking No.Run rpm --rebuilddbHow is that supposed to help in this case?Ralph-------------- next part --------------A non-text attachment was scrubbed...Name: not availableType: application/pgp-signatureSize: 194 bytesDesc: not availableUrl : http://lists.centos.org/pipermail/centos/attachments/20081113/923066a4/attachment.bin reply | permalink Berend get redirected here

asked 11 months ago viewed 68 times Upcoming Events 2016 Community Moderator Election ends Nov 22 Related 753How can I redirect and append both stdout and stderr to a file with I even turned SE Linux off - didn't make a change... I even turned SE Linux off - didn't make achange... Results 1 to 3 of 3 Thread: error while loading libexpat.so.0 Thread Tools Show Printable Version Subscribe to this Thread… Display Linear Mode Switch to Hybrid Mode Switch to Threaded Mode

Libexpat.so.0 = Not Found

Rispondi allergic scrive: 9 giugno 2008 alle 9:47 Found what appears to be a fix. So after trying on that one I got the same error!(Which ofcourse made me think)It seems that SVN invokes a remote copy of the binary for reading therepo and simply pipes I think its what's causing my lack of Gui currently as well (i'm using lynx :( ) i'll made the link but i haven't tried it yet wish me luck! Starting apche i get /opt/OpenAdmin/Apache_2.2.4/bin/httpd: error while loading shared libraries: libexpat.so.0: cannot open shared object file: No such file or directory I have: lrwxrwxrwx 1 root root 17 Nov 11 22:49

Make sure to look in the shell history for any interesting "chmod" commands and check the perms on the dirs in question (eg need the "x"). Since you are building for x86, you'll need to run configure like this: ./configure CFLAGS=-m32 share|improve this answer edited Jun 11 at 5:26 Tim Malone 1,26131126 answered Jun 11 at 2:42 Thanks!! Yum Install Libaprutil Ranamon View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Ranamon Thread Tools Show Printable Version Email this Page Search this Thread Advanced

RPM and Yum.No.Run rpm --rebuilddbHow is that supposed to help in this case?Ralph------------------------------------------------------------------------_______________________________________________CentOS mailing [email protected]://lists.centos.org/mailman/listinfo/centos reply | permalink Akemi Yagi Glad to learn that you've sorted it out. Libaprutil 1 So 0 Not Found It's a dependency, and you need to go get it first: Expat Compile it, or find a precompiled version that's compatible with whatever you're using, and install it. Maybe an old installation is still active and your $PATH does not start the svn binary in /usr/bin? Share a link to this question via email, Google+, Twitter, or Facebook.

Tie-rod final test What happens when a wizard tries to cast a cone of cold through a wall of fire? Apache Libexpat.so.0 Not Found And my battery is the best, you'll never beat me in powersaving. Naimbora View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Naimbora 08-02-2013, 11:02 AM #2 AlucardZero Senior Member Registered: May 2006 Location: Try to call the binaries with full path, since ldd seems to report correct libraries.

Libaprutil 1 So 0 Not Found

Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started http://forum.directadmin.com/showthread.php?t=50949 more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Libexpat.so.0 = Not Found It'sthe main reason I can't build gnome at home (I think), for which I amactually grateful (who knows how much damage I could have done tomyself), and I have also had Libaprutil-1.so.0 Rpm Why do languages require parenthesis around expressions when used with "if" and "while"?

Polyglot Anagrams Robbers' Thread Can Trump undo the UN climate change agreement? http://tcsmacs.net/not-found/iis-404-the-system-cannot-find-the-file-specified.php reply | permalink Mark Hull-Richter I don't recall from earlier in this thread, but did you happen to mention what hardware you're running? So how can the dependencies be different? more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed Libpcre.so.0: Cannot Open Shared Object File: No Such File Or Directory

Whatversion is it and CentOS?I started with 1.4.2-*-el5, then 1.5.1 from the Subversion site andright now I have a custom compiled version installed - none of them worked.Whats strange about this RPM and Yum. So while I got an error telling melibexpat was not found, the error originated from the other server...I copied the libexpat.so.0 file back and fixed the symlinks and now all iswell useful reference As root, run:Code: Select allyum remove httpdanswer "y", thenCode: Select allyum install httpdThis should reinstall httpd and dependencies you need.I have used "yum" command to reinstall httpd , but it still

In such a case you need a 32bit expat... Libaprutil1 Who can help me out on this? How can an advanced (circa 7000 AD) spacefaring human civilization be prevented from entering its own solar system?

If a wondrous item was dynamically created as slimy, can I remove the smell with prestidigitation?

This is what I am getting. You are currently viewing LQ as a guest. reply | permalink Berend Dekens I started with 1.4.2-*-el5, then 1.5.1 from the Subversion site and right now I have a custom compiled version installed - none of them worked. Libexpat.so.0 Centos 7 If you'd like to contribute content, let us know.

Rispondi Andrew scrive: 15 novembre 2008 alle 3:08 thanks for the help. Last edited by Ranamon; 08-02-2013 at 02:59 PM. Strange thing: ls -l `locate libexpat.so` ls: cannot access /lib/i386-linux-gnu/libexpat.so.1: No such file or directory ls: cannot access /lib/i386-linux-gnu/libexpat.so.1.6.0: No such file or directory ls: cannot access /usr/lib/vmware-vix-disklib/lib64/libexpat.so.0: No such file this page Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding MembersPowered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc.

mysql-gui-tools.i386 : GUI Tools for MySQL 5.0 - common files expat.i386 : A library for parsing XML. Top tkyiyi Posts: 9 Joined: 2009/02/09 13:05:24 Re: [httpd start failed] lib files not found Quote Postby tkyiyi » 2009/02/13 00:52:32 pjwelsh wrote:Was a "--nodeps" or "--force" used if using the I constantly get following error: Cannot open library: libexpat.so.0: cannot open shared object file: No such file or directory. If this is your first visit, be sure to check out the FAQ.

Password Linux - General This Linux forum is for general Linux questions and discussion. Mi piace:Mi piace Caricamento... When i run this command Code: ./build versions|grep update I've got this error: Code: /usr/sbin/httpd: error while loading shared libraries: libexpat.so.0: cannot open shared object file: No such file or directory But there is a libexpat.so.1 referenced by libexpat.so itself.

Advanced Search

Forum English Get Technical Help Here Applications error while loading libexpat.so.0 Welcome! AlucardZero View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by AlucardZero 08-02-2013, 02:53 PM #3 Ranamon Member Registered: Feb 2013 Location: Land WTF?!?! WTF?!?!

However, the library dependencies are different. Blogs Recent Entries Best Entries Best Blogs Blog List Search Blogs Home Forums HCL Reviews Tutorials Articles Register Search Search Forums Advanced Search Search Tags Search LQ Wiki Search Tutorials/Articles Search Registration is quick, simple and absolutely free. Inserisci i tuoi dati qui sotto o clicca su un'icona per effettuare l'accesso: Email (necessario) (L'indirizzo non verrĂ  pubblicato) Nome (necessario) Sito web Stai commentando usando il tuo account WordPress.com. (Chiudisessione/Modifica)

Grokbase › Groups › CentOS › centos › November 2008 FAQ Badges Users Groups [CentOS] SVN missing libexpat.so.0 while it is present Berend DekensNov 12, 2008 at 3:55 pm Hello,Hopefully I Thanks, Akemi / toracat Akemi Yagi at Nov 12, 2008 at 11:38 pm ⇧ On Wed, Nov 12, 2008 at 3:27 PM, Berend Dekens wrote:I just found out that the other Pessimaidea.